
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wevv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="national" />
<meta name="news_keywords" content="national" />
<meta name="description" content="The Texas state trooper arrived at Robb Elementary within two minutes of a gunman entering the school and starting his massacre last May." />
<meta name="author" content="Shimon Prokupecz, Matthew J. Friedman and Rachel Clarke, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children" />
<meta property="og:description" content="The Texas state trooper arrived at Robb Elementary within two minutes of a gunman entering the school and starting his massacre last May." />
<meta property="og:site_name" content="WEVV 44News" />
<meta property="og:section" content="National" />
<meta property="article:publisher" content="https://www.facebook.com/44NewsAllenMediaBroadcasting/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wevv" />
<meta name="twitter:image:alt" content="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.0"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Shimon Prokupecz, Matthew J. Friedman and Rachel Clarke, CNN","start_hour":"19","id":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","ga_page":"\/news\/national\/article_4572a616-9311-5f6e-9569-32f728c783b1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-46"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '4572a616-9311-5f6e-9569-32f728c783b1';
    __tnt.ads.dfp.targeting.k = ["national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/news/national';
            
                gptAdSlots['ad-1166403'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1166403').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166403'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/news/national';
            
                gptAdSlots['ad-1400865'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400865').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400865'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/news/national';
            
                gptAdSlots['ad-1166436'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1166436').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166436'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1166379'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1166379').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166379'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/news/national';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children | National | wevv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wevv.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children | National | wevv.com" href="http://www.wevv.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-4572a616-9311-5f6e-9569-32f728c783b1  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wevv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.0&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Shimon+Prokupecz%2C+Matthew+J.+Friedman+and+Rachel+Clarke%2C+CNN&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=4572a616-9311-5f6e-9569-32f728c783b1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-46&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wevv.com/tncms/admin/editorial-asset/?edit=4572a616-9311-5f6e-9569-32f728c783b1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1166781" class="tncms-block in-drawer nav-logo"><div id="site-logo-1166781" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1166778" class="tncms-block in-drawer social-links"><div class="follow-links-1166778 follow-links default">
    
    <section id="block-1166778" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wevv" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/wevv","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1166430" class="tncms-block hidden-md hidden-lg"><section id="block-1166430" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1166430" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1166430" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1166430" class="site-search-form input-group default normal ">
        <label for="site-search-1166430-term" class="sr-only">Site search</label>
        <input id="site-search-1166430-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1166430-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1166430" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1166433" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1166433" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wevv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wevv.com/users/login/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wevv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1166433').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wevv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1166433').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wevv.com/users/logout/" id="user-logout-form-1166433"><input type="hidden" name="referer_url" value="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/news/"  class="nav-link tnt-section-weather-news">Weather News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-radars/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/tower-cams/"  class="nav-link tnt-section-tower-cams">Tower Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-44blitz-scoreboard">44Blitz Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/44blitz-highlights/"  class="nav-link tnt-section-44blitz-highlights">44Blitz Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/see-snap-share/"  class="nav-link tnt-section-see-it-snap-it-share-it ">See It, Snap It, Share It!</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/see-snap-share"  class="nav-link tnt-section-submit-your-photos-here">Submit Your Photos Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now ">Watch Now</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/farm-life/"  class="nav-link tnt-section-farm-life">Farm Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/hometown-heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/scam-central/"  class="nav-link tnt-section-scam-central">Scam Central</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/request-video/"  class="nav-link tnt-section-requesting-video-clips">Requesting Video Clips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/advertisewithus/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wevv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/fcc-applications/"  class="nav-link tnt-section-fcc-applications">FCC Applications</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1166403" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166403" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166403');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1166436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166436');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1166835" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1166409" class="tncms-block header-search"><ul id="site-search-1166409-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1166409" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1166409" class="site-search-form input-group default normal ">
        <label for="site-search-1166409-term" class="sr-only">Site search</label>
        <input id="site-search-1166409-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1166409-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1166409" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1166424" class="tncms-block"><div id="site-logo-1166424" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1166418" class="tncms-block header-weather"><div id="weather-1166418" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=47708" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1166406" class="tncms-block"><div id="site-logo-1166406" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1166412" class="tncms-block header-user"><div id="user-controls-1166412" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wevv.com/users/login/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wevv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wevv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1166412').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wevv.com/users/logout/" id="user-logout-form-1166412"><input type="hidden" name="referer_url" value="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1166421" class="tncms-block nav-social"><div class="follow-links-1166421 follow-links pull-right">
    
    <section id="block-1166421" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my44news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/my44news","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1166859" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>44News:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="/contact/email">Sign Up For Email Alerts</a></li>
        
        
        <li><a href="https://www.wevv.com/news/indiana/2022-west-side-nut-club-fall-festival-munchie-map/article_a39f9f9c-3043-11ed-bf83-3b4d6ccb7c68.html">Fall Festival Munchie Map</a></li>
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1166379" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166379" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166379');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1166376" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1166916" class="tncms-block weather-alert"></div><div id="tncms-block-1166949" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WEVV_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1166940" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WEVV_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" class="carousel-inner"><div  class="item photo-d911c288-98a4-57ed-bdfb-84a2c07cdbec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500"
                    
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target=".caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal collapse in"><div class="caption-text"><p>Crimson Elizondo is seen in her Texas Department of Public Safety (DPS) uniform, handgun drawn, outside the school building in Uvalde, and then briefly in the hallway on the body camera footage from another law enforcement officer.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/d911c288-98a4-57ed-bdfb-84a2c07cdbec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d911c288-98a4-57ed-bdfb-84a2c07cdbec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_d911c288-98a4-57ed-bdfb-84a2c07cdbec.html', '[data-copy-inline-d911c288-98a4-57ed-bdfb-84a2c07cdbec]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-d911c288-98a4-57ed-bdfb-84a2c07cdbec
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d911c288-98a4-57ed-bdfb-84a2c07cdbec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d911c288-98a4-57ed-bdfb-84a2c07cdbec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d911c288-98a4-57ed-bdfb-84a2c07cdbec" class="save-list-d911c288-98a4-57ed-bdfb-84a2c07cdbec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d911c288-98a4-57ed-bdfb-84a2c07cdbec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e61c34e5-e868-598b-a212-3b1d6366eab5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500"
                    
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target=".caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal collapse in"><div class="caption-text"><p>Elizondo was briefly inside the hallway while the attack was ongoing but was not wearing body armor.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_e61c34e5-e868-598b-a212-3b1d6366eab5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_e61c34e5-e868-598b-a212-3b1d6366eab5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/e61c34e5-e868-598b-a212-3b1d6366eab5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_e61c34e5-e868-598b-a212-3b1d6366eab5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e61c34e5-e868-598b-a212-3b1d6366eab5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_e61c34e5-e868-598b-a212-3b1d6366eab5.html', '[data-copy-inline-e61c34e5-e868-598b-a212-3b1d6366eab5]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e61c34e5-e868-598b-a212-3b1d6366eab5
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e61c34e5-e868-598b-a212-3b1d6366eab5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e61c34e5-e868-598b-a212-3b1d6366eab5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e61c34e5-e868-598b-a212-3b1d6366eab5" class="save-list-e61c34e5-e868-598b-a212-3b1d6366eab5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e61c34e5-e868-598b-a212-3b1d6366eab5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40ba6c42-734c-5e1b-bd68-e598cc88f2c3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target=".caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal collapse in"><div class="caption-text"><p>Crimson Elizondo was clearly visible on body camera footage from Uvalde police released by the mayor. Much other footage has not been made public.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/40ba6c42-734c-5e1b-bd68-e598cc88f2c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ba6c42-734c-5e1b-bd68-e598cc88f2c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_40ba6c42-734c-5e1b-bd68-e598cc88f2c3.html', '[data-copy-inline-40ba6c42-734c-5e1b-bd68-e598cc88f2c3]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-40ba6c42-734c-5e1b-bd68-e598cc88f2c3
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-40ba6c42-734c-5e1b-bd68-e598cc88f2c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40ba6c42-734c-5e1b-bd68-e598cc88f2c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40ba6c42-734c-5e1b-bd68-e598cc88f2c3" class="save-list-40ba6c42-734c-5e1b-bd68-e598cc88f2c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40ba6c42-734c-5e1b-bd68-e598cc88f2c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2702e160-e0af-566e-a2dc-7107c9b1e166">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target=".caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal collapse in"><div class="caption-text"><p>Elizondo, on the right in her new UCISD uniform, declined to talk to CNN.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CNN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_2702e160-e0af-566e-a2dc-7107c9b1e166.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_2702e160-e0af-566e-a2dc-7107c9b1e166.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/2702e160-e0af-566e-a2dc-7107c9b1e166" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Fimage_2702e160-e0af-566e-a2dc-7107c9b1e166.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2702e160-e0af-566e-a2dc-7107c9b1e166"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/image_2702e160-e0af-566e-a2dc-7107c9b1e166.html', '[data-copy-inline-2702e160-e0af-566e-a2dc-7107c9b1e166]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2702e160-e0af-566e-a2dc-7107c9b1e166
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2702e160-e0af-566e-a2dc-7107c9b1e166-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2702e160-e0af-566e-a2dc-7107c9b1e166" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2702e160-e0af-566e-a2dc-7107c9b1e166" class="save-list-2702e160-e0af-566e-a2dc-7107c9b1e166-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2702e160-e0af-566e-a2dc-7107c9b1e166" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-4572a616-9311-5f6e-9569-32f728c783b1" class="asset article-longform" data-url="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Texas state trooper arrived at Robb Elementary within two minutes of a gunman entering the school and starting his massacre last May. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wevv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wevv.com\/tncms\/search\/mlt\/?origin=4572a616-9311-5f6e-9569-32f728c783b1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4572a616-9311-5f6e-9569-32f728c783b1" class="asset-paging">
                <div id="paging-prev-4572a616-9311-5f6e-9569-32f728c783b1" class="paging-link prev offset"></div>
                <div id="paging-next-4572a616-9311-5f6e-9569-32f728c783b1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Shimon Prokupecz, Matthew J. Friedman and Rachel Clarke, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-05T19:27:09-05:00" class="tnt-date asset-date text-muted">
            Oct 5, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-05T19:27:09-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4572a616-9311-5f6e-9569-32f728c783b1" twt-comment-count="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" twt-article-id="4572a616-9311-5f6e-9569-32f728c783b1">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3PdVTga2&posts_ids=4572a616-9311-5f6e-9569-32f728c783b1")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4572a616-9311-5f6e-9569-32f728c783b1").innerHTML = openWeb.messages_count['4572a616-9311-5f6e-9569-32f728c783b1'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['4572a616-9311-5f6e-9569-32f728c783b1'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-05T19:27:09-05:00">
    <meta itemprop="datePublished" content="2022-10-05T19:27:09-05:00">
    <meta itemprop="dateModified" content="2022-10-05T19:27:09-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/4572a616-9311-5f6e-9569-32f728c783b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-4572a616-9311-5f6e-9569-32f728c783b1" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4572a616-9311-5f6e-9569-32f728c783b1" class="carousel-inner"><div  class="item photo-d911c288-98a4-57ed-bdfb-84a2c07cdbec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d911c288-98a4-57ed-bdfb-84a2c07cdbec" data-instance="#gallery-items-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target="#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500"
                    
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/d/91/d911c288-98a4-57ed-bdfb-84a2c07cdbec/633eba06f179a.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1 collapse in"><div class="caption-text"><p>Crimson Elizondo is seen in her Texas Department of Public Safety (DPS) uniform, handgun drawn, outside the school building in Uvalde, and then briefly in the hallway on the body camera footage from another law enforcement officer.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e61c34e5-e868-598b-a212-3b1d6366eab5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e61c34e5-e868-598b-a212-3b1d6366eab5" data-instance="#gallery-items-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target="#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500"
                    
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/61/e61c34e5-e868-598b-a212-3b1d6366eab5/633eba078950f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1 collapse in"><div class="caption-text"><p>Elizondo was briefly inside the hallway while the attack was ongoing but was not wearing body armor.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40ba6c42-734c-5e1b-bd68-e598cc88f2c3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-40ba6c42-734c-5e1b-bd68-e598cc88f2c3" data-instance="#gallery-items-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target="#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/0b/40ba6c42-734c-5e1b-bd68-e598cc88f2c3/633eba081a271.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1 collapse in"><div class="caption-text"><p>Crimson Elizondo was clearly visible on body camera footage from Uvalde police released by the mayor. Much other footage has not been made public.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">City of Uvalde</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2702e160-e0af-566e-a2dc-7107c9b1e166">
                            <div class="item-container">
                                <div data-track-object='{"title":"Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city&#39;s children","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html","uuid":"4572a616-9311-5f6e-9569-32f728c783b1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-2702e160-e0af-566e-a2dc-7107c9b1e166" data-instance="#gallery-items-4572a616-9311-5f6e-9569-32f728c783b1-photo-modal" data-target="#photo-carousel-4572a616-9311-5f6e-9569-32f728c783b1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Exclusive: Former trooper being investigated over response to Uvalde school massacre was hired to protect city's children"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=889%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/70/2702e160-e0af-566e-a2dc-7107c9b1e166/633eba08a00ad.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-4572a616-9311-5f6e-9569-32f728c783b1 collapse in"><div class="caption-text"><p>Elizondo, on the right in her new UCISD uniform, declined to talk to CNN.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">CNN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4572a616-9311-5f6e-9569-32f728c783b1" data-smart-adunit="/132916964,22591738783/wevv.com/news/national">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/4572a616-9311-5f6e-9569-32f728c783b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html', '[data-copy-inline-top-4572a616-9311-5f6e-9569-32f728c783b1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-4572a616-9311-5f6e-9569-32f728c783b1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4572a616-9311-5f6e-9569-32f728c783b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4572a616-9311-5f6e-9569-32f728c783b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4572a616-9311-5f6e-9569-32f728c783b1" class="save-list-4572a616-9311-5f6e-9569-32f728c783b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4572a616-9311-5f6e-9569-32f728c783b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Texas state trooper arrived at Robb Elementary within two minutes of <a href="https://www.cnn.com/specials/us/texas-robb-elementary-shooting" target="_blank">a gunman entering the school and starting his massacre</a> last May.</p><p>Crimson Elizondo is seen in her Texas Department of Public Safety (DPS) uniform, handgun drawn, outside the school building in Uvalde, and then briefly in the hallway on the body camera footage from another law enforcement officer.</p><p>She was one of the first of the 91 DPS officers to arrive, one of the 376 total law enforcement personnel who went to the school where the shooter was left for 77 minutes -- with dead, dying and traumatized victims -- before he was stopped.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The response to the attack in which <a href="https://www.cnn.com/2022/05/25/us/victims-uvalde-texas-school-shooting/index.html" target="_blank">19 children and two teachers were killed</a> has been denounced as an "abject failure" with <a href="https://www.cnn.com/2022/07/17/us/texas-house-uvalde-shooting-report/index.html" target="_blank">enough blame to be spread widely</a>.</p><p>The school police chief was fired and now seven DPS officers are being investigated for what they did -- or did not -- do.</p><p>CNN has uncovered exclusively that Elizondo is one of those officers. A source close to the investigation also confirmed that to CNN.</p><p>She no longer works for DPS. During the summer she left and got a new job.</p><p>Now, she is a police officer for the Uvalde Consolidated Independent School District (CISD), where her role is to protect some of the very same children who survived the <a href="https://www.cnn.com/specials/us/texas-robb-elementary-shooting" target="_blank">Robb Elementary shooting</a>.</p><p>Elizondo declined to speak with CNN in person, on the phone or by direct message.</p><h3>Parents recognized her</h3><p>Uvalde CISD has said <a href="https://www.cnn.com/2022/09/06/us/uvalde-back-to-school/index.html" target="_blank">it wanted to recruit 10 more officers</a> after the May 24 attack. It did not specifically announce the hiring of Elizondo over the summer, though the names and photos of her and four other police officers, one lieutenant and one security guard are <a href="https://www.ucisd.net/Page/2120" target="_blank">on its website</a>, under the banner "KEEP U.C.I.S.D. SAFE."</p><p>Superintendent Hal Harrell told a special town hall meeting in August that <a href="https://www.cnn.com/2022/08/29/us/uvalde-town-hall/index.html" target="_blank">at least 33 DPS officers would also be deployed</a> around the district's eight schools. After initial concern by residents that officers who failed to stop the killing would be tasked with school security, parent Brett Cross told CNN he had been assured the deployed DPS officers would not have been responders to the shooting.</p><p>In her new position, that restriction does not apply to Elizondo. Children and parents walked past her as they headed into the school year at Uvalde Elementary, the new home for the younger students who survived the Robb bloodshed.</p><p>And some parents, including those who lost children in the massacre, recognized her from the body camera footage released by the mayor, family members told CNN.</p><p>"We are disgusted and angry at Uvalde Consolidated Independent School District's (UCISD) decision to hire Officer Crimson Elizondo. Her hiring puts into question the credibility and thoroughness of UCISD's HR and vetting practices," according to a statement from family representatives.</p><p>It made them feel uneasy, CNN has learned, yet another reminder of the deadly day in a town that is full of such reminders.</p><p>But they did not know that she was under investigation.</p><p>It's also unclear if the school district knew of the investigation when she was hired.</p><p>The statement from family representatives calls for all department officers to be suspended pending a third-party investigation, and its results "must be released" to the public as well as families of the victims.</p><p>"Our children have been taken from us. We will not stop fighting until we have answers and we ensure the safety of the children in our community is the top priority," the statement said.</p><p>Cross, the legal guardian of <a href="https://www.cnn.com/2022/05/25/us/victims-uvalde-texas-school-shooting/index.html" target="_blank">Uziyah Garcia</a>, one of the children killed at Robb Elementary, says he is "disgusted" by what the district has done.</p><p>"I'm absolutely appalled," he told CNN's Anderson Cooper and says the school board met with him and offered to pull such officers to off-campus roles. He says he will continue to hold a vigil outside the school board offices until all officers are suspended.</p><p>The district and its staff have not responded to emails and calls and a personal approach from CNN about this story.</p><h3>Secret scrutiny</h3><p>Texas DPS, the state body that helps local law enforcement in major incidents, <a href="https://www.cnn.com/2022/09/06/us/uvalde-department-of-public-safety-officers-suspended/index.html" target="_blank">announced an internal review</a> into its employees who responded to Robb.</p><p>Sources familiar with the investigation confirmed to CNN that Elizondo is one of seven officers whose conduct is being investigated by DPS, but neither their names nor their actions or inactions have been made public.</p><p>In a redacted internal memo to the organization's director obtained by CNN, DPS cited "actions which may be inconsistent with training and requirements" as the reason for the officers being referred for investigation.</p><p>Sources familiar with the inquiry told CNN that Elizondo was not properly equipped and said to investigators that she was not comfortable going inside the school without her gear.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Footage from police body cameras and those of other officers seen by CNN show Elizondo arriving at the outskirts of the school as one of the first officers to respond to the report of an armed man at Robb Elementary.</p><p>She gets out of her official vehicle but does not retrieve any tactical body armor or her long rifle, as officers are trained to do.</p><p>She does not approach the school but stays with officers from other agencies outside the fence until a call comes over the radio, "Shots fired inside the building!"</p><p>Elizondo runs with other officers to the eastern end of the building that housed connecting classrooms 111 and 112. Soon after, the responding officers are told that the shooter is contained in a room on the west side.</p><p>After that, there plays out on the recordings the <a href="https://www.cnn.com/2022/07/17/us/uvalde-school-shooting-video/index.html" target="_blank">more than one hour of confusion and delay</a> before anyone goes to help the trapped staff and students in rooms 111 and 112, the catalog of errors that has become part of the Uvalde tragedy.</p><p>Elizondo walked inside the building briefly but mostly stood outside.</p><p>As officers prepared for what became the final breach, she offered to help a colleague and went to gather supplies for him. She was away from the school when the gunman was shot and killed.</p><p>Within moments, the body camera recordings show, the hallway where so many had stood became a scene of carnage as officers got students out of the classrooms and assessed their injuries.</p><p>Elizondo was soon there, urging students to "go, go, go" if they were able, and not to look at their injuries or the blood on the floor. She comforted one boy as an officer checked his wounds, telling him time and again that she was there with him, that he would be OK and that his parents would soon be told.</p><p>The footage showed she traveled to the hospital in a school bus with students who were shot and traumatized, again helping to take care of them.</p><p>DPS director Col. Steven McCraw said in August: "<a href="https://www.cnn.com/2022/08/04/us/texas-dps-uvalde-shooting-investigation/index.html" target="_blank">Every one of our officers will undergo scrutiny</a> by the DA and an internal investigation -- just because they didn't violate the law, doesn't mean they acted appropriately based on our policy."</p><p>Two weeks later official notes of a meeting showed McCraw telling captains, "No one is losing their jobs." McCraw told CNN <a href="https://www.cnn.com/2022/09/09/us/uvalde-texas-dps-mccraw-interview" target="_blank">he had been misquoted</a> in the minutes and vowed "no one gets a pass."</p><p>He said he would release all the information when he could, but the local district attorney has asked him not to do so until the criminal investigations are completed, a process he has acknowledged could take years.</p><p>Prosecutor Christina Mitchell Busbee will charge anyone who has committed a crime at Robb Elementary, including law enforcement officers, she's said.</p><p>CNN reached out to the Department of Public Safety, which declined to comment for this story.</p><p>A coalition of news organizations including CNN is <a href="https://www.cnn.com/2022/08/01/media/texas-dpr-lawsuit-uvalde/index.html" target="_blank">suing the DPS for records relating to the investigation</a> that have been withheld from the media and public.</p><p>So far, the only person known to have lost their job over the response to the shooting has been school police chief Pedro "Pete" Arredondo, who was fired by the school board in August. Arredondo became <a href="https://www.cnn.com/videos/us/2022/07/24/uvalde-video-pete-arredondo-police-response-ms-orig.cnn" target="_blank">the figurehead of the failed response</a>, though he has said he did not consider himself the incident commander and has called to be reinstated.</p><h3>A chilling assessment</h3><p>Elizondo earned a base salary of $59,715 at DPS, <a href="https://salaries.texastribune.org/employees/crimson-c-elizondo-802691/" target="_blank">according to a database compiled by The Texas Tribune</a>, reflecting a 12% raise a year ago. She joined the department in 2018.</p><p>Her new salary is not known, but <a href="https://ucisd.tedk12.com/hire/ViewJob.aspx?JobID=279" target="_blank">a job posting for a similar role</a> has a lower salary range, from $41,584 to $59,158.</p><p>That posting lists mental and physical demands of the position, including an "Ability to effectively deal with personal danger which may include sudden exposure to armed persons ... under intense threatening conditions."</p><p>On May 24, as she rode the school bus back to Robb Elementary from the hospital, she told another officer: "Nothing could prepare you for what they brought out. It was horrible."</p><p>Later, she can be heard on body camera footage talking to fellow officers when someone asks if she had children at the school that day.</p><p>The woman who now wears a school police uniform gave a blunt response.</p><p>In her DPS uniform, stained with blood, she said: "If my son had been in there, I would not have been outside. I promise you that."</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/4572a616-9311-5f6e-9569-32f728c783b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Exclusive%3A%20Former%20trooper%20being%20investigated%20over%20response%20to%20Uvalde%20school%20massacre%20was%20hired%20to%20protect%20city%27s%20children&body=https%3A%2F%2Fwww.wevv.com%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4572a616-9311-5f6e-9569-32f728c783b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html', '[data-copy-inline-4572a616-9311-5f6e-9569-32f728c783b1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-4572a616-9311-5f6e-9569-32f728c783b1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4572a616-9311-5f6e-9569-32f728c783b1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4572a616-9311-5f6e-9569-32f728c783b1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4572a616-9311-5f6e-9569-32f728c783b1" class="save-list-4572a616-9311-5f6e-9569-32f728c783b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4572a616-9311-5f6e-9569-32f728c783b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-f3d319f5-4134-5a32-bbed-669971d09603" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3d319f5-4134-5a32-bbed-669971d09603 media-preview video-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/tx-cnn-exclusive-fmr-trooper-hired-by-uvalde-school/video_f3d319f5-4134-5a32-bbed-669971d09603.html" class="tnt-asset-link"  aria-label="TX:CNN EXCLUSIVE: FMR TROOPER HIRED BY UVALDE SCHOOL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TX:CNN EXCLUSIVE: FMR TROOPER HIRED BY UVALDE SCHOOL"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/tx-cnn-exclusive-fmr-trooper-hired-by-uvalde-school/video_f3d319f5-4134-5a32-bbed-669971d09603.html" class="tnt-asset-link" aria-label="TX:CNN EXCLUSIVE: FMR TROOPER HIRED BY UVALDE SCHOOL">
        

        
            TX:CNN EXCLUSIVE: FMR TROOPER HIRED BY UVALDE SCHOOL</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-06T06:20:41-05:00" class="tnt-date tnt-update-recent asset-date text-muted">50 min ago</time>
    </li><li class="card-comment-count"><a href="https://www.wevv.com/news/national/tx-cnn-exclusive-fmr-trooper-hired-by-uvalde-school/video_f3d319f5-4134-5a32-bbed-669971d09603.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-f3d319f5-4134-5a32-bbed-669971d09603" twt-comment-count="https://www.wevv.com/news/national/tx-cnn-exclusive-fmr-trooper-hired-by-uvalde-school/video_f3d319f5-4134-5a32-bbed-669971d09603.html" twt-article-id="f3d319f5-4134-5a32-bbed-669971d09603">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3PdVTga2&posts_ids=f3d319f5-4134-5a32-bbed-669971d09603")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-f3d319f5-4134-5a32-bbed-669971d09603").innerHTML = openWeb.messages_count['f3d319f5-4134-5a32-bbed-669971d09603'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['f3d319f5-4134-5a32-bbed-669971d09603'];
                        });
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "TX:CNN EXCLUSIVE: FMR TROOPER HIRED BY UVALDE SCHOOL",
                "description": "Former trooper being investigated over response to Uvalde school massacre was hired to protect city’s children",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/3d/f3d319f5-4134-5a32-bbed-669971d09603/633eba0578bd6.image.jpg?resize=1396%2C785",
                "uploadDate": "2022-10-05T22:49:44-05:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282966" class="tncms-block">
        <div id="rc-widget-5d533e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174881"></div>
 <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wevv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_3PdVTga2"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wevv.com/news/national/exclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect/article_4572a616-9311-5f6e-9569-32f728c783b1.html"
                        data-article-tags="National"
                        data-post-id="4572a616-9311-5f6e-9569-32f728c783b1">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1166361" class="tncms-block small-headline"><section id="block-1166361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1166361 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From 44News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-8a937b27-061b-5086-9af8-b7c8941a276e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a937b27-061b-5086-9af8-b7c8941a276e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/why-wireless-carriers-are-able-to-give-out-iphone-14s/article_8a937b27-061b-5086-9af8-b7c8941a276e.html" class="tnt-asset-link"  aria-label="Why wireless carriers are able to give out iPhone 14s">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why wireless carriers are able to give out iPhone 14s"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/1/56/156d6e4e-31d2-11ed-8fad-1399b45e427a/631ddc99ebf3e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/why-wireless-carriers-are-able-to-give-out-iphone-14s/article_8a937b27-061b-5086-9af8-b7c8941a276e.html" class="tnt-asset-link" aria-label="Why wireless carriers are able to give out iPhone 14s">
        

        
            Why wireless carriers are able to give out iPhone 14s</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-11T08:03:23-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 11, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-2f7554b0-6894-56d7-abf9-1acb5bd7a64c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f7554b0-6894-56d7-abf9-1acb5bd7a64c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/judge-dismisses-murder-charge-against-bodega-clerk-who-claimed-self-defense-in-fatal-stabbing/article_2f7554b0-6894-56d7-abf9-1acb5bd7a64c.html" class="tnt-asset-link"  aria-label="Judge dismisses murder charge against bodega clerk who claimed self-defense in fatal stabbing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge dismisses murder charge against bodega clerk who claimed self-defense in fatal stabbing"
                            class="img-responsive lazyload full blur"
                            width="1667"
                            height="938"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?crop=1667%2C938%2C0%2C152&resize=1667%2C938&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/f/8d/f8d663e4-8a2e-524d-9306-213538df549c/62fd27cf2334c.image.jpg?resize=200%2C149" alt="" aria-hidden="true" loading="lazy" height="149" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/judge-dismisses-murder-charge-against-bodega-clerk-who-claimed-self-defense-in-fatal-stabbing/article_2f7554b0-6894-56d7-abf9-1acb5bd7a64c.html" class="tnt-asset-link" aria-label="Judge dismisses murder charge against bodega clerk who claimed self-defense in fatal stabbing">
        

        
            Judge dismisses murder charge against bodega clerk who claimed self-defense in fatal stabbing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-19T11:20:17-05:00" class="tnt-date asset-date text-muted">Jul 19, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-ce24caac-ca7e-571b-a56d-1011ae01a3ff" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ce24caac-ca7e-571b-a56d-1011ae01a3ff media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/politicians-want-to-ban-more-books-austins-library-system-is-celebrating-them-instead/article_ce24caac-ca7e-571b-a56d-1011ae01a3ff.html" class="tnt-asset-link"  aria-label="Politicians want to ban more books. Austin's library system is celebrating them instead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Politicians want to ban more books. Austin's library system is celebrating them instead"
                            class="img-responsive lazyload full blur"
                            width="1809"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?crop=1809%2C1018%2C0%2C63&resize=1809%2C1018&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/b/b4/bb4df535-d7f4-5acf-9585-8de576f69144/62fd26e56dfc7.image.jpg?resize=200%2C127" alt="" aria-hidden="true" loading="lazy" height="127" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/politicians-want-to-ban-more-books-austins-library-system-is-celebrating-them-instead/article_ce24caac-ca7e-571b-a56d-1011ae01a3ff.html" class="tnt-asset-link" aria-label="Politicians want to ban more books. Austin's library system is celebrating them instead">
        

        
            Politicians want to ban more books. Austin's library system is celebrating them instead</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-04T09:07:54-05:00" class="tnt-date asset-date text-muted">Aug 4, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-e61945aa-8adc-5e20-a5db-7913fce1dd9c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e61945aa-8adc-5e20-a5db-7913fce1dd9c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/two-critically-endangered-amur-leopard-cubs-were-born-at-the-saint-louis-zoo/article_e61945aa-8adc-5e20-a5db-7913fce1dd9c.html" class="tnt-asset-link"  aria-label="Two critically endangered Amur leopard cubs were born at the Saint Louis Zoo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two critically endangered Amur leopard cubs were born at the Saint Louis Zoo"
                            class="img-responsive lazyload full blur"
                            width="1533"
                            height="862"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?crop=1533%2C862%2C0%2C244&resize=1533%2C862&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/f6/ef668e96-f61d-5eec-8bfe-f9446619e1ae/629226b42fe73.image.jpg?resize=200%2C176" alt="" aria-hidden="true" loading="lazy" height="176" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/two-critically-endangered-amur-leopard-cubs-were-born-at-the-saint-louis-zoo/article_e61945aa-8adc-5e20-a5db-7913fce1dd9c.html" class="tnt-asset-link" aria-label="Two critically endangered Amur leopard cubs were born at the Saint Louis Zoo">
        

        
            Two critically endangered Amur leopard cubs were born at the Saint Louis Zoo</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-28T08:43:39-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 28, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-a00eb2bd-ce85-5ba2-a3dc-6ecc1aeea051" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a00eb2bd-ce85-5ba2-a3dc-6ecc1aeea051 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/one-ticket-in-illinois-won-the-second-largest-mega-millions-jackpot-of-nearly-1-34/article_a00eb2bd-ce85-5ba2-a3dc-6ecc1aeea051.html" class="tnt-asset-link"  aria-label="One ticket in Illinois won the second-largest Mega Millions jackpot of nearly $1.34 billion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One ticket in Illinois won the second-largest Mega Millions jackpot of nearly $1.34 billion"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/43/243c34ad-1e25-5cc0-ae8e-5d8e7e1220c4/62e5445f7f97c.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/one-ticket-in-illinois-won-the-second-largest-mega-millions-jackpot-of-nearly-1-34/article_a00eb2bd-ce85-5ba2-a3dc-6ecc1aeea051.html" class="tnt-asset-link" aria-label="One ticket in Illinois won the second-largest Mega Millions jackpot of nearly $1.34 billion">
        

        
            One ticket in Illinois won the second-largest Mega Millions jackpot of nearly $1.34 billion</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-17T12:36:38-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1166361-c3cde236-2ba1-58c1-8c52-2a1c2e8c7dcd" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c3cde236-2ba1-58c1-8c52-2a1c2e8c7dcd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/new-home-sales-fall-12-6-in-july-as-rising-prices-take-a-toll/article_c3cde236-2ba1-58c1-8c52-2a1c2e8c7dcd.html" class="tnt-asset-link"  aria-label="New home sales fall 12.6% in July as rising prices take a toll">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New home sales fall 12.6% in July as rising prices take a toll"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/8/8d/88d5c941-b589-5bbe-a325-638b21d4c35d/6304fd0f348be.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-home-sales-fall-12-6-in-july-as-rising-prices-take-a-toll/article_c3cde236-2ba1-58c1-8c52-2a1c2e8c7dcd.html" class="tnt-asset-link" aria-label="New home sales fall 12.6% in July as rising prices take a toll">
        

        
            New home sales fall 12.6% in July as rising prices take a toll</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-23T09:29:45-05:00" class="tnt-date asset-date text-muted">Aug 23, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282969" class="tncms-block">
        <script id="790ea9480b184c41bd12a8bd186d64dd">(new Image()).src = 'https://capi.connatix.com/tr/si?token=7014960d-4593-490f-803c-034ff52b956c'; cnxps.cmd.push(function () { cnxps({ playerId: "7014960d-4593-490f-803c-034ff52b956c" }).render("790ea9480b184c41bd12a8bd186d64dd"); });</script>
    </div><div id="tncms-block-1166982" class="tncms-block"><section id="block-1166982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1166982 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1166982" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1166982" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1166883" class="tncms-block small-button"><section id="block-1166883" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/44news-wevv/id1520432949" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1166886" class="tncms-block small-button"><section id="block-1166886" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wevv" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1166889" class="tncms-block bigger-button"><section id="block-1166889" class="block emphasis-h3   " ><div id="promo-button-1166889" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1166316" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1166316" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1166319" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1166319 follow-links default">
    
    <section id="block-1166319" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my44news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/my44news","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1166325" class="tncms-block"><section id="block-1166325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1166325 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1166322" class="tncms-block"><section id="block-1166322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1166322 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-with-us"  href="https://allenmediabroadcasting.com/careers/wevv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Work With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/forms/advertisewithus/"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WEVV-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wevv.com/content/tncms/assets/v3/editorial/4/fa/4fa1edb6-7575-11ec-bf21-f3ecaf372b78/61e1d7ef805e7.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wevv.com/contact/about/advertiser-payments/html_807ec0d6-7f7e-11ec-8828-8f24a24abae7.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1166328" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1166328"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 477 Carpenter St. Evansville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4572a616-9311-5f6e-9569-32f728c783b1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1166430'),
            query_input = d.getElementById('site-search-1166430-term'),
            search_dropdown = d.getElementById('site-search-1166430-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1166430 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1166409'),
            query_input = d.getElementById('site-search-1166409-term'),
            search_dropdown = d.getElementById('site-search-1166409-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1166409 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Fnational%2Fexclusive-former-trooper-being-investigated-over-response-to-uvalde-school-massacre-was-hired-to-protect%2Farticle_4572a616-9311-5f6e-9569-32f728c783b1.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>