
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wevv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="weather, forecast, news" />
<meta name="news_keywords" content="weather, forecast, news" />
<meta name="description" content="Winter does not want to go anywhere without a fight. After multiple warm days, we are reminded that we are still a month or so away from the official start" />
<meta name="author" content="Gunnar Consol" />
<meta property="article:author" content="https://www.facebook.com/Gunnar-Consol-44News-104216632169677" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Winter Weather Expected Tonight and Tomorrow to be Followed by a Significant Warmup" />
<meta property="og:description" content="Winter does not want to go anywhere without a fight. After multiple warm days, we are reminded that we are still a month or so away from the official start" />
<meta property="og:site_name" content="WEVV 44News" />
<meta property="og:section" content="Weather" />
<meta property="article:publisher" content="https://www.facebook.com/44NewsAllenMediaBroadcasting/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wevv" />
<meta name="twitter:creator" content="@https://www.twitter.com/gconsol44news" />
<meta name="twitter:image:alt" content="22-2-23 Winter Weather Alerts" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1811410b528ecda09ba41dbae1fba9ca.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/weather","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Gunnar Consol","start_hour":"17","id":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311","app":"editorial","ga_page":"\/weather\/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-46"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["weather","forecast","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wevv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/weather';
            
                gptAdSlots['ad-1166403'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1166403').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166403'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/weather';
            
                gptAdSlots['ad-1166436'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1166436').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166436'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wevv.com/weather';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1166379'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1166379').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1166379'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wevv.com/weather&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Winter Weather Expected Tonight and Tomorrow to be Followed by a Significant Warmup | Weather | wevv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wevv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Winter Weather Expected Tonight and Tomorrow to be Followed by a Significant Warmup | Weather | wevv.com" href="http://www.wevv.com/search/?f=rss&amp;t=article&amp;c=weather&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-dc7d38a4-94ff-11ec-9486-fbd35b1ed311  section-weather type-article infinity-disabled" data-authors='[]' data-path="/weather">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wevv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fweather&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Gunnar+Consol&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=dc7d38a4-94ff-11ec-9486-fbd35b1ed311&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fweather%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-46&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wevv.com/users/admin/contribute/article/?assetid=dc7d38a4-94ff-11ec-9486-fbd35b1ed311&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wevv.com/users/admin/contribute/article/?from_section=/weather"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wevv.com/tncms/admin/editorial-asset/?edit=dc7d38a4-94ff-11ec-9486-fbd35b1ed311"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1166781" class="tncms-block in-drawer nav-logo"><div id="site-logo-1166781" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/ce3c8bd6-4bd6-11ec-8535-2b632144e89c.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1166778" class="tncms-block in-drawer social-links"><div class="follow-links-1166778 default">
    
    <section id="block-1166778" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wevv" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/wevv","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1166430" class="tncms-block hidden-md hidden-lg"><section id="block-1166430" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1166430" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1166430" aria-labelledby="site-search-button-1166430" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1166430" class="site-search-form input-group default normal ">
        <input id="site-search-1166430-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1166430-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1166430" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1166433" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1166433" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wevv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wevv.com/users/login/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wevv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1166433').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wevv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1166433').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wevv.com/users/logout/" id="user-logout-form-1166433"><input type="hidden" name="referer_url" value="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky/"  class="nav-link tnt-section-kentucky">Kentucky</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/illinois/"  class="nav-link tnt-section-illinois">Illinois</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community-calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/news/"  class="nav-link tnt-section-weather-news">Weather News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-radars/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/tower-cams/"  class="nav-link tnt-section-tower-cams">Tower Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCDIVbxb9zo8VIXiLmiwlELA"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now ">Watch Now</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-whats-on">What's On</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/hometown-heroes/"  class="nav-link tnt-section-hometown-heroes">Hometown Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/request-video/"  class="nav-link tnt-section-requesting-video-clips">Requesting Video Clips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/advertisewithus/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wevv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-with-us">Work With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/fcc-applications/"  class="nav-link tnt-section-fcc-applications">FCC Applications</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1166403" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166403" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166403');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1166436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166436" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166436');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1166835" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1166409" class="tncms-block header-search"><ul id="site-search-1166409-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1166409" aria-labelledby="site-search-button-1166409" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1166409" class="site-search-form input-group default normal ">
        <input id="site-search-1166409-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1166409-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1166409" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1166424" class="tncms-block"><div id="site-logo-1166424" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a69eb784-4bd6-11ec-8535-6f0af649d7db.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1166418" class="tncms-block header-weather"><div id="weather-1166418" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=47708" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">28&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1166406" class="tncms-block"><div id="site-logo-1166406" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/c934dfb2-4bd6-11ec-8535-8f9f93139152.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="210"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1166412" class="tncms-block header-user"><div id="user-controls-1166412" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wevv.com/users/login/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wevv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wevv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wevv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1166412').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wevv.com/users/logout/" id="user-logout-form-1166412"><input type="hidden" name="referer_url" value="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1166421" class="tncms-block nav-social"><div class="follow-links-1166421 pull-right">
    
    <section id="block-1166421" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my44news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/my44news","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1166853" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/news/coronavirus/covid-19-vaccine-in-the-tri-state-who-can-get-it-and-where/article_e861601a-755a-11ec-b2fb-6b63eae58cd6.html">Vaccine Info</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1166859" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>44News:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="/contact/email">Sign Up For Email Alerts</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1166379" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1166379" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1166379');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1166376" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1166916" class="tncms-block weather-alert"><section id="block-1166916" class="block emphasis-   " >


<div class="weather-alert-1166916 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1166916">
                
                <template data-id="1166916" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-auto-height="false" data-arrows="true">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01166916">
                                <h3>River Flood Warning is in effect</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-11166916">
                                <h3>River Flood Warning is in effect</h3>
                            </a>
                        </div>
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-21166916">
                                <h3>Winter Weather Advisory until THU 6:00 PM CST</h3>
                            </a>
                        </div>
                    
                
                </template>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01166916 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning is extended for the following rivers in
Kentucky...Illinois...

Ohio River at Golconda.

...The Flood Warning continues for the following rivers in Indiana...
Kentucky...Illinois...

Ohio River at Mount Vernon, J.T. Myers Dam, Shawneetown and
Newburgh Dam.

.Rainfall over the last week will continue to cause rises on the
Ohio River into at least next week.

For the Ohio River...including Newburgh Dam, Mount Vernon, J.T.
Myers Dam, Golconda...Minor flooding is forecast.  For Shawneetown,
Moderate flooding is forecast.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Stay tuned to further developments by listening to your local radio,
television, or NOAA Weather Radio for further information.

Additional information is available at www.weather.gov.

&&


...FLOOD WARNING REMAINS IN EFFECT FROM THIS MORNING UNTIL FURTHER
NOTICE...

* WHAT...Minor flooding is occurring and minor flooding is forecast.

* WHERE...Ohio River at Newburgh Dam.

* WHEN...Until further notice.

* ADDITIONAL DETAILS...
- At 10:00 AM CST Wednesday the stage was 42.6 feet.
- Forecast...The river is expected to rise to a crest of 44.0
feet Thursday, March 03.
- Flood stage is 38.0 feet.
- http://www.weather.gov/safety/flood

&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-11166916 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...The Flood Warning is extended for the following rivers in
Kentucky...Illinois...

Ohio River at Golconda.

...The Flood Warning continues for the following rivers in Indiana...
Kentucky...Illinois...

Ohio River at Mount Vernon, J.T. Myers Dam, Shawneetown and
Newburgh Dam.

.Rainfall over the last week will continue to cause rises on the
Ohio River into at least next week.

For the Ohio River...including Newburgh Dam, Mount Vernon, J.T.
Myers Dam, Golconda...Minor flooding is forecast.  For Shawneetown,
Moderate flooding is forecast.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Stay tuned to further developments by listening to your local radio,
television, or NOAA Weather Radio for further information.

Additional information is available at www.weather.gov.

&&


...FLOOD WARNING REMAINS IN EFFECT FROM THIS MORNING UNTIL FURTHER
NOTICE...

* WHAT...Minor flooding is occurring and minor flooding is forecast.

* WHERE...Ohio River at Mount Vernon.

* WHEN...Until further notice.

* ADDITIONAL DETAILS...
- At 6:00 AM CST Wednesday the stage was 38.7 feet.
- Forecast...The river is expected to rise to a crest of 38.8
feet this afternoon. It will then rise to 40.8 feet Friday,
March 04. Additional rises are possible thereafter.
- Flood stage is 35.0 feet.
- http://www.weather.gov/safety/flood

&&



</pre>
                </div>
            </div>
        </div>
    </div>

    <div class="alert-modal-21166916 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WINTER WEATHER ADVISORY REMAINS IN EFFECT UNTIL 6 PM CST
THURSDAY...

* WHAT...Mixed precipitation expected. Ice accumulations one
tenth to locally two tenths of an inch likely. Minor sleet
accumulations also possible.

* WHERE...Portions of southwest Indiana, western Kentucky and
southern Illinois.

* WHEN...From 4 PM this afternoon to 6 PM CST Thursday.

* IMPACTS...Plan on slippery road conditions. The hazardous
conditions could impact the morning or evening commute.

* ADDITIONAL DETAILS...Most of the ice and sleet accumulation
should be tonight into early Thursday morning. For the rest of
the day Thursday, temperatures should rise above freezing and
transition the precipitation over to all rain.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Slow down and use caution while traveling.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1166949" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WEVV_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1166940" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WEVV_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-e676e6e8-94ff-11ec-a631-4bc30af1e91e" class="modal fullscreen in modal-image image-default modal-e676e6e8-94ff-11ec-a631-4bc30af1e91e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1920%2C1080 2008w"
                        sizes="100vw"
                        
                        width="1920"
                        height="1080"
                        alt="22-2-23 Winter Weather Alerts"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e676e6e8-94ff-11ec-a631-4bc30af1e91e" data-target=".caption-inner-modal-image-e676e6e8-94ff-11ec-a631-4bc30af1e91e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e676e6e8-94ff-11ec-a631-4bc30af1e91e collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-e676e6e8-94ff-11ec-a631-4bc30af1e91e" class="tnt-byline asset-byline"  ><a href="https://www.wevv.com/users/profile/Gunnar%20Consol">Gunnar Consol</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fweather%2F22-2-23-winter-weather-alerts%2Fimage_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/22-2-23-winter-weather-alerts/image_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=22-2-23%20Winter%20Weather%20Alerts&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fweather%2F22-2-23-winter-weather-alerts%2Fimage_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/22-2-23-winter-weather-alerts/image_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/weather/22-2-23-winter-weather-alerts/image_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/22-2-23-winter-weather-alerts/image_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/e676e6e8-94ff-11ec-a631-4bc30af1e91e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%2022-2-23%20Winter%20Weather%20Alerts&body=https%3A%2F%2Fwww.wevv.com%2Fweather%2F22-2-23-winter-weather-alerts%2Fimage_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/22-2-23-winter-weather-alerts/image_e676e6e8-94ff-11ec-a631-4bc30af1e91e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e676e6e8-94ff-11ec-a631-4bc30af1e91e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e676e6e8-94ff-11ec-a631-4bc30af1e91e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e676e6e8-94ff-11ec-a631-4bc30af1e91e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e676e6e8-94ff-11ec-a631-4bc30af1e91e" class="save-list-e676e6e8-94ff-11ec-a631-4bc30af1e91e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e676e6e8-94ff-11ec-a631-4bc30af1e91e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e676e6e8-94ff-11ec-a631-4bc30af1e91e img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="asset article-longform" data-url="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Winter does not want to go anywhere without a fight. After multiple warm days, we are reminded that we are still a month or so away from the official start of spring. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wevv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wevv.com\/tncms\/search\/mlt\/?origin=dc7d38a4-94ff-11ec-9486-fbd35b1ed311&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="asset-paging">
                <div id="paging-prev-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="paging-link prev offset"></div>
                <div id="paging-next-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Winter Weather Expected Tonight and Tomorrow to be Followed by a Significant Warmup
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wevv.com/users/profile/Gunnar%20Consol">Gunnar Consol</a></span>
                
                    <div id="author-popup-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e3867884-7981-11ec-9b77-dfbe7a4b145f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wevv.com/users/profile/Gunnar%20Consol" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Gunnar Consol"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/avatars/e/38/678/e3867884-7981-11ec-9b77-dfbe7a4b145f.c6c6a72dfcf57f824459c788309d45bf.png?_dc=1643139613"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wevv.com/users/profile/Gunnar%20Consol" rel="author" class="tnt-user-profile-link tnt-user-name">Gunnar Consol</a>
                                </h4><p class="tnt-user-title small text-muted">Storm Team 44 Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Gunnar-Consol-44News-104216632169677" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/gconsol44news" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gconsol@wevv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-dc7d38a4-94ff-11ec-9486-fbd35b1ed311').popover({
                            content: $('#author-popup-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-23T17:25:00-06:00" class="tnt-date asset-date text-muted">
            Feb 23, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-23T17:25:00-06:00" class="tnt-date asset-date text-muted">Feb 23, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-23T21:02:51-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-dc7d38a4-94ff-11ec-9486-fbd35b1ed311" twt-comment-count="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" twt-article-id="dc7d38a4-94ff-11ec-9486-fbd35b1ed311">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3PdVTga2&posts_ids=dc7d38a4-94ff-11ec-9486-fbd35b1ed311")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-dc7d38a4-94ff-11ec-9486-fbd35b1ed311").innerHTML = openWeb.messages_count['dc7d38a4-94ff-11ec-9486-fbd35b1ed311'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['dc7d38a4-94ff-11ec-9486-fbd35b1ed311'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-23T17:25:00-06:00">
    <meta itemprop="datePublished" content="2022-02-23T17:25:00-06:00">
    <meta itemprop="dateModified" content="2022-02-23T15:02:51-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&body=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e676e6e8-94ff-11ec-a631-4bc30af1e91e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e676e6e8-94ff-11ec-a631-4bc30af1e91e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1396%2C785"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=1920%2C1080 2008w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1920"
                        height="1080"
                        alt="22-2-23 Winter Weather Alerts"
                        class="img-responsive full tnt-restrict-img-e676e6e8-94ff-11ec-a631-4bc30af1e91e blur" />
            </div><style>
                .tnt-restrict-img-e676e6e8-94ff-11ec-a631-4bc30af1e91e {
                    max-width: 1920px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/e/67/e676e6e8-94ff-11ec-a631-4bc30af1e91e/6216c28997a66.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-e3867884-7981-11ec-9b77-dfbe7a4b145f-asset-e676e6e8-94ff-11ec-a631-4bc30af1e91e" class="tnt-byline asset-byline"  ><a href="https://www.wevv.com/users/profile/Gunnar%20Consol">Gunnar Consol</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" data-smart-adunit="/132916964,22591738783/wevv.com/weather">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&body=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="save-list-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WEVV/a4470b7457426ad48870d802e56ffa37558040b1" data-uuid="0277bcbf-466b-5301-bed3-241f3627612a"></script></div></div><div>Winter does not want to go anywhere without a fight. After multiple warm days, we are reminded that we are still a month or so away from the official start of spring.</div><div> </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div>Tonight into tomorrow, the threat for freezing rain, sleet, and a mix of rain/snow is possible. Travel conditions are expected to be worse for the evening commute tonight as opposed to the morning commute tomorrow. Rain will surge from the south and likely thaw out any ice that does fall in the late morning into the evening tomorrow.</div><div> </div><div>Finally, things begin to quiet out and become sunnier.  Come the weekend, sunshine and increasing temperature will prevail. We could see the longest warm, sunny, and dry stretch of the year -so far.</div><div><strong> </strong></div><div><strong>TONIGHT: </strong><span><strong>30 </strong></span><strong>(</strong><span><strong>Cloudy</strong></span><strong>) [</strong><span><strong>Winter Weather Advisory in Effect</strong></span><strong>] [</strong><span><strong>Freezing Rain</strong></span><strong> &amp; </strong><span><strong>Sleet</strong></span><strong>]</strong></div><div>Freezing rain and sleet is likely before 9PM then a chance for freezing rain at times during the night.</div><div><strong> </strong></div><div><strong>TOMORROW: </strong><span><strong>37 </strong></span><strong>(</strong><span><strong>Cloudy</strong></span><strong>) [</strong><span><strong>Winter Weather Advisory in Effect</strong></span><strong>] [</strong><span><strong>Freezing Rain</strong></span><strong> then </strong><span><strong>Rain</strong></span><strong>] </strong></div><div>Freezing rain possible before 9AM, then rain likely in the late morning through the evening. </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div><strong> </strong></div><div><strong>FRIDAY: </strong><span><strong>29 </strong></span><strong>/ </strong><span><strong>36 </strong></span><strong>(</strong><span><strong>Mostly Cloudy</strong></span><strong>)</strong></div><div>High pressure settles in and quiets things out as northerly winds settle into the Tri-State. </div><div><strong> </strong></div><div><strong>SATURDAY: </strong><span><strong>24 </strong></span><strong>/ </strong><span><strong>40</strong></span><strong> (</strong><span><strong>Mostly Sunny</strong></span><strong>)</strong></div><div>High pressure allows for a clearing of the skies, and the wind direction will favor warmer conditions Saturday and into the next few days. </div><div><strong> </strong></div><div><strong>SUNDAY: </strong><span><strong>26 </strong></span><strong>/ </strong><span><strong>49  </strong></span><strong>(</strong><span><strong>Sunny</strong></span><strong>)</strong></div><div>High pressure continues to allow for sunny skies and drastically warmer temperatures. </div><div><strong> </strong></div><div><strong>EARLY NEXT WEEK: </strong><span><strong>20s then 30s</strong></span><strong> / </strong><span><strong>50s</strong></span><strong> (</strong><span><strong>Sunnier</strong></span><strong>)</strong></div><div>Fortunately, high pressure does not seem to want to relent, which means that warmer conditions will persist and we will likely see the longest warm and dry stretch of the year so far. </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&via=wevv&url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wevv.com/tncms/asset/editorial/dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Winter%20Weather%20Expected%20Tonight%20and%20Tomorrow%20to%20be%20Followed%20by%20a%20Significant%20Warmup&body=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc7d38a4-94ff-11ec-9486-fbd35b1ed311"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" class="save-list-dc7d38a4-94ff-11ec-9486-fbd35b1ed311-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc7d38a4-94ff-11ec-9486-fbd35b1ed311" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e3867884-7981-11ec-9b77-dfbe7a4b145f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wevv.com/users/profile/Gunnar%20Consol" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Gunnar Consol"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/avatars/e/38/678/e3867884-7981-11ec-9b77-dfbe7a4b145f.c6c6a72dfcf57f824459c788309d45bf.png?_dc=1643139613"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wevv.com/users/profile/Gunnar%20Consol" rel="author" class="tnt-user-profile-link tnt-user-name">Gunnar Consol</a>
                                </h4><p class="tnt-user-title small text-muted">Storm Team 44 Meteorologist</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Gunnar-Consol-44News-104216632169677" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/gconsol44news" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:gconsol@wevv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e3867884-7981-11ec-9b77-dfbe7a4b145f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e3867884-7981-11ec-9b77-dfbe7a4b145f&amp;s=start_time&amp;sd=desc" data-subject="Gunnar Consol" data-description="Whenever Gunnar Consol posts new content, you'll get an email delivered to your inbox with a link." data-name="Gunnar Consol notification" data-author-id="e3867884-7981-11ec-9b77-dfbe7a4b145f" data-user-url="https://www.wevv.com/users/">
        <i class="fas tnt-star"></i> Follow Gunnar Consol
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wevv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wevv.com/users/login/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wevv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wevv.com%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282966" class="tncms-block">
        <div id="rc-widget-5d533e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174881"></div>
 <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wevv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_3PdVTga2"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wevv.com/weather/winter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup/article_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"
                        data-article-tags="Weather"    
                        data-post-id="dc7d38a4-94ff-11ec-9486-fbd35b1ed311">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1166361" class="tncms-block small-headline"><section id="block-1166361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1166361 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From 44News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-a83b1956-cba1-5c7f-a976-82f6f08d6307" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a83b1956-cba1-5c7f-a976-82f6f08d6307 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/cool-for-now-major-warm-up-on-the-horizon/article_a83b1956-cba1-5c7f-a976-82f6f08d6307.html" class="tnt-asset-link"  aria-label="Cool for Now, Major Warm Up on the Horizon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cool for Now, Major Warm Up on the Horizon"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/fb/2fbfb777-8079-5b84-b6ce-4129cce6d8c1/61e0509d4e828.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/cool-for-now-major-warm-up-on-the-horizon/article_a83b1956-cba1-5c7f-a976-82f6f08d6307.html" class="tnt-asset-link" aria-label="Cool for Now, Major Warm Up on the Horizon">
        

        
            Cool for Now, Major Warm Up on the Horizon</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-14T16:25:43-06:00" class="tnt-date asset-date text-muted">Nov 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-a0ec8718-8424-11ec-80db-1377aaa1beec" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a0ec8718-8424-11ec-80db-1377aaa1beec media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weather/damp-groundhog-day-ice-winter-storm-chances-increase-tonight/article_a0ec8718-8424-11ec-80db-1377aaa1beec.html" class="tnt-asset-link"  aria-label="Damp Groundhog Day; Ice &amp; Winter Storm Chances Increase Tonight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Damp Groundhog Day; Ice &amp; Winter Storm Chances Increase Tonight"
                            class="img-responsive lazyload full blur"
                            width="1908"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?crop=1908%2C1073%2C4%2C0&resize=1908%2C1073&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/5/cf/5cf5ef86-8429-11ec-931e-0f4c15c67452/61fa854e73553.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather" class="tnt-section-tag">Weather</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/damp-groundhog-day-ice-winter-storm-chances-increase-tonight/article_a0ec8718-8424-11ec-80db-1377aaa1beec.html" class="tnt-asset-link" aria-label="Damp Groundhog Day; Ice &amp; Winter Storm Chances Increase Tonight">
        

        
            Damp Groundhog Day; Ice & Winter Storm Chances Increase Tonight</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-02T15:34:41-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 2, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-ca08d7ad-02a3-5223-ac6f-69e597dec496" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-weather tnt-sub-section-forecast">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ca08d7ad-02a3-5223-ac6f-69e597dec496 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weather/forecast/severe-weather-threat-monday-scattered-showers-storms/article_ca08d7ad-02a3-5223-ac6f-69e597dec496.html" class="tnt-asset-link"  aria-label="Severe Weather Threat Monday; Scattered Showers &amp; Storms">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Severe Weather Threat Monday; Scattered Showers &amp; Storms"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/67/c67fe32f-89c3-5be8-a0ec-0807373e0d72/61e0521217cf7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather/forecast" class="tnt-section-tag">Forecast</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/forecast/severe-weather-threat-monday-scattered-showers-storms/article_ca08d7ad-02a3-5223-ac6f-69e597dec496.html" class="tnt-asset-link" aria-label="Severe Weather Threat Monday; Scattered Showers &amp; Storms">
        

        
            Severe Weather Threat Monday; Scattered Showers & Storms</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-11T05:33:29-05:00" class="tnt-date asset-date text-muted">Oct 11, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-141e74c0-4b98-54c3-a097-412077b0b8cb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-weather tnt-sub-section-forecast">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-141e74c0-4b98-54c3-a097-412077b0b8cb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weather/forecast/a-resurgence-of-dangerous-heat/article_141e74c0-4b98-54c3-a097-412077b0b8cb.html" class="tnt-asset-link"  aria-label="A Resurgence of Dangerous Heat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Resurgence of Dangerous Heat"
                            class="img-responsive lazyload full blur"
                            width="798"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?crop=798%2C449%2C0%2C0&resize=798%2C449&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/2/77/277bef1b-23dd-545e-9989-5f5319021925/61e054eac1eb9.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather/forecast" class="tnt-section-tag">Forecast</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/forecast/a-resurgence-of-dangerous-heat/article_141e74c0-4b98-54c3-a097-412077b0b8cb.html" class="tnt-asset-link" aria-label="A Resurgence of Dangerous Heat">
        

        
            A Resurgence of Dangerous Heat</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-05T13:02:21-05:00" class="tnt-date asset-date text-muted">Aug 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1166361-b0eec43c-0ec3-5b2a-bf06-6d239b40de1a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b0eec43c-0ec3-5b2a-bf06-6d239b40de1a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/tracking-a-hot-sunday-followed-by-severe-storms-monday/article_b0eec43c-0ec3-5b2a-bf06-6d239b40de1a.html" class="tnt-asset-link"  aria-label="Tracking a Hot Sunday, Followed by Severe Storms Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tracking a Hot Sunday, Followed by Severe Storms Monday"
                            class="img-responsive lazyload full blur"
                            width="796"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?crop=796%2C448%2C1%2C0&resize=796%2C448&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/c/55/c55d9b0d-68fe-5d91-a627-ed49f7176f32/61e052160ee8c.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tracking-a-hot-sunday-followed-by-severe-storms-monday/article_b0eec43c-0ec3-5b2a-bf06-6d239b40de1a.html" class="tnt-asset-link" aria-label="Tracking a Hot Sunday, Followed by Severe Storms Monday">
        

        
            Tracking a Hot Sunday, Followed by Severe Storms Monday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-09T18:52:30-05:00" class="tnt-date asset-date text-muted">Oct 9, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1166361-813c7ff2-2504-588e-ab27-d96b74cad3a8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-weather tnt-sub-section-forecast">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-813c7ff2-2504-588e-ab27-d96b74cad3a8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weather/forecast/brutal-heat-fuels-severe-weather-threat/article_813c7ff2-2504-588e-ab27-d96b74cad3a8.html" class="tnt-asset-link"  aria-label="Brutal Heat Fuels Severe Weather Threat">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brutal Heat Fuels Severe Weather Threat"
                            class="img-responsive lazyload full blur"
                            width="796"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?crop=796%2C448%2C1%2C0&resize=796%2C448&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/assets/v3/editorial/4/51/451af812-684e-55ec-aa80-561d7f4babff/61e054d0aa268.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather/forecast" class="tnt-section-tag">Forecast</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/forecast/brutal-heat-fuels-severe-weather-threat/article_813c7ff2-2504-588e-ab27-d96b74cad3a8.html" class="tnt-asset-link" aria-label="Brutal Heat Fuels Severe Weather Threat">
        

        
            Brutal Heat Fuels Severe Weather Threat</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T14:06:24-05:00" class="tnt-date asset-date text-muted">Aug 9, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282969" class="tncms-block">
        <script id="790ea9480b184c41bd12a8bd186d64dd">(new Image()).src = 'https://capi.connatix.com/tr/si?token=7014960d-4593-490f-803c-034ff52b956c'; cnxps.cmd.push(function () { cnxps({ playerId: "7014960d-4593-490f-803c-034ff52b956c" }).render("790ea9480b184c41bd12a8bd186d64dd"); });</script>
    </div><div id="tncms-block-1166982" class="tncms-block"><section id="block-1166982" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1166982 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1166982" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1166982" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1166883" class="tncms-block small-button"><section id="block-1166883" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/44news-wevv/id1520432949" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a729f316-497a-11ec-bb08-7f716694b1a4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1166886" class="tncms-block small-button"><section id="block-1166886" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wevv" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/a72ca34a-497a-11ec-bb09-efbe9d4e87a3.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1166889" class="tncms-block bigger-button"><section id="block-1166889" class="block emphasis-h3   " ><div id="promo-button-1166889" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1166316" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1166316" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wevv.com/content/tncms/custom/image/6e1cd636-89b4-11ec-b804-e330f9d05f49.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1166319" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1166319 default">
    
    <section id="block-1166319" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/44NewsAllenMediaBroadcasting/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my44news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/44news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wevv.com",
  "sameAs" : ["https://www.facebook.com/44NewsAllenMediaBroadcasting/","https://twitter.com/my44news","https://www.instagram.com/44news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1166325" class="tncms-block"><section id="block-1166325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1166325 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-now"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label">Watch Now</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1166322" class="tncms-block"><section id="block-1166322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1166322 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-with-us"  href="https://allenmediabroadcasting.com/careers/wevv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Work With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/forms/advertisewithus/"  tabindex="0" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WEVV-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.wevv.com/content/tncms/assets/v3/editorial/4/fa/4fa1edb6-7575-11ec-bf21-f3ecaf372b78/61e1d7ef805e7.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wevv.com/contact/about/advertiser-payments/html_807ec0d6-7f7e-11ec-8828-8f24a24abae7.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1166328" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1166328"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 477 Carpenter St. Evansville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dc7d38a4-94ff-11ec-9486-fbd35b1ed311")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["weather", "weather/forecast", "weather/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1166430'),
            query_input = d.getElementById('site-search-1166430-term'),
            search_dropdown = d.getElementById('site-search-1166430-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1166430 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1166409'),
            query_input = d.getElementById('site-search-1166409-term'),
            search_dropdown = d.getElementById('site-search-1166409-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1166409 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.c9a9ecd7f3f87c950ee839d920fff1b9.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fweather%2Fwinter-weather-expected-tonight-and-tomorrow-to-be-followed-by-a-significant-warmup%2Farticle_dc7d38a4-94ff-11ec-9486-fbd35b1ed311.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wevv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>